Symptom
In the Account Summary, the field E-Mail is not displayed.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Customers workcenter.
- Go to the Accounts view.
- Open any Account with an email address maintained.
- Click Summary.
In the Summary, the email address is not displayed.
Cause
We did not yet add the field E-Mail to the Account Summary. Unfortunately, there is no option for end users to add this either.
Resolution
The field is planned to be added in a future release.
Keywords
email address, e-mail, account, summary, field , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2002 ; SAP Cloud for Customer core applications 2005