SAP Knowledge Base Article - Public

2934296 - E-Mail field is not displaying in the Account Summary

Symptom

In the Account Summary, the E-mail field is not displayed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Accounts work center view.
  3. Open any Account with an email address maintained.
  4. Click Summary.

In the Summary, the email address is not displayed.

Cause

The E-Mail field of the Account is not available for Account Summary, and there is no option for you to add this, as the current system behaviour.

Resolution

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

email address, e-mail, account, summary, field , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2002 ; SAP Cloud for Customer core applications 2005