SAP Knowledge Base Article - Public

2934418 - Not able to add "Account" & "Account ID" in the Registered Products tab of Accounts

Symptom

You are not able to add "Account" & "Account ID" in the Registered Products tab of Accounts, even though fields are visible in the adaptation mode

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Work Center.
  2. Go to Account Work center view.
  3. Open an account ABC, ABC stands for Account ID.
  4. Go to the Registered product facet.
  5. In registered product section using adaptation mode, fields "Account" & "Account ID" are available however these cannot be added to this section. 

 

Cause

Registered Products facet in Account screen shows the Registered Products that belong to the account whose screen is opened. This is the reason, Account ID is not shown again in the Registered Product. However, you try to add this field in other screens like Contacts, then you can add these fields

Resolution

This is the expected system behavior since you are already in the account screen and showing Account details again is not expected.

See Also

[Enter your See Also here...]

Keywords

Registered product, Account, ID, Adaptation, not visible, customer , KBA , LOD-CRM-ACC , Account , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions