SAP Knowledge Base Article - Public

2934896 - Ticket Interactions Date Show Wrong Value

Symptom

E-mails in the Interactions of Tickets are showing a different date that the e-mail sent on date.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the Ticket ID).
  4. Go to the Interactions tab.
  5. Check the e-mails interactions show a date that is not the actual date of when the e-mail was sent. 

Cause

The date shown is the date the e-mail object was created in the system.

Resolution

It is the expected system behavior to show the date the object was created.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

See Also

2865953 - Ticket Interaction Timeline Control Date Format

Keywords

E-mail ; email ; date ; phone call ; timeline interactions ; hour ; day ; time , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions