Symptom
- Notifications fail to be sent although explicitRecipients has been maintained under To Recipient Builder.
- Trigger condition is met, but no record can be found under Email status.
Environment
- SAP SuccessFactors Onboarding
- Onboarding 2.0
Reproducing the Issue
- Main explicitRecipients under To Recipient Builder.
- Trigger condition is met, but no record can be found under Email status.
- Email cannot be received.
Cause
As per the current design, the email address used must be associated to an active user in the system.
Resolution
Please change the email address or add that to a user to make sure it is associated to an active user.
Keywords
explicitRecipients, To Recipient Builder, email, notification, fail, email status, , KBA , LOD-SF-OBX-EML , Notifications , How To
Product
SAP SuccessFactors Onboarding all versions