SAP Knowledge Base Article - Public

2935578 - Column Field Service Level Cannot Be Removed From Service Level Decision Table

Symptom

You notice that it is not possible to remove the field Service Level from the Service Level Decision Table in the Administrator work center.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Administrator work center.
  2. Navigate to Service and Social work center view.
  3. Click SLA Setup.
  4. Navigate to Determine Service Levels.
  5. Click Adapt.
  6. Select Service Levels option.
  7. See the field Service Level is locked in the decision table.

Cause

The field Service Level is locked in the SLA Decision Table since it is the responsible for generating the results for the SLA's in the Cloud for Customer system, otherwise if the field were to be removed, the functionality would not work as expected, so it is locked to avoid inconsistencies and issues for SLA's used in service tickets.

Resolution

This is the standard behavior of the system.

Keywords

SLA, Service Level, Field, Table, Decision Table, Locked, Decision Table Configuration, C4C, Service, Ticket, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions