Symptom
You expect an output history document to be created in the Service Request, but it is not as expected.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Desk work center.
- Go to the Service Request view.
- Search for the Service Request XYZ. (XYZ refers to the ID)
- Navigate to Output History.
No document is present or you expect more documents and some are missing.
Cause
The Output history is not created because the system is unable to pick the form template. The "Product and Support team" field is blank and hence, the Sender Country code is not determined
Resolution
The Product and Support Team field needs to be filled. After this is maintained, the issue will be resolved.
See Also
Keywords
"Service Request", "Output History", "Product","Support","Template","Country Code" , KBA , template , output history , service request , product and support team , sender country code , SRD-CRM-SED , Service Desk , Problem