Symptom
Error message: Incorrect file-checksum not consistent when synchronizing G/L account from Q system to P system
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- open app Synchronize G/L Account Master Data in Q system
- download the file
- upload the file to P system
Cause
There are two main possible error sources for this problem:
- The exported file was changed after exporting it (please make sure you haven't changed a single thing in the exported file or the checksum will be different).
- The data extracted from the transport doesn't match P system data
Resolution
- Export a new file from Q system from the newest transport-project
- Try to import the untouched file in P system again
Keywords
Incorrect file-checksum not consistent, Synchronize G/L Account Master Data , KBA , FI-GL-GL-N , Master Data , Problem
Product
SAP S/4HANA Cloud Public Edition all versions
SAP Knowledge Base Article - Public