SAP Knowledge Base Article - Public

2936910 - Error message: Incorrect file-checksum not consistent in app Synchronize G/L Account Master Data

Symptom

Error message: Incorrect file-checksum not consistent when synchronizing G/L account from Q system to P system

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. open app Synchronize G/L Account Master Data in Q system
  2. download the file
  3. upload the file to P system

Cause

There are two main possible error sources for this problem:

  • The exported file was changed after exporting it (please make sure you haven't changed a single thing in the exported file or the checksum will be different).
  • The data extracted from the transport doesn't match P system data

Resolution

  1. Export a new file from Q system from the newest transport-project
  2. Try to import the untouched file in P system again

Keywords

Incorrect file-checksum not consistent, Synchronize G/L Account Master Data , KBA , FI-GL-GL-N , Master Data , Problem

Product

SAP S/4HANA Cloud Public Edition all versions