Symptom
Unable to access the Email Template second time.
Environment
SuccessFactors Onboarding 2.0
Reproducing the Issue
Select the template Say - Template A. This template will appear correctly. Close it.
Now, Select Another template say - Template B". The template will appear correctly. Close it
Now, Again select the First template
The templates name, description, and category populate correctly
however the trigger, subject, and body are reflective of template B
Cause
This is the ongoing issue and engineering team is working on permanent fix.
Resolution
This is just loading issue, there is no issue identified in triggering the email/notification with wrong message body.
Notification is triggering as per the configuration with correct message body.
Hence this is not impacting any configuration issue, data loss issue and functionality issue.
As a workaround you can reload the browser and update the body of template
Keywords
email services, template , KBA , LOD-SF-OBX-EML , Notifications , Problem