Symptom
All items in a credit memo request are rejected, and the "Status Overview" field displays "Everything Rejected". Despite this, the overall status in the "Manage Credit Memo Requests" app shows as "Open".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Reject all items in a credit memo request and save the order.
- Open the "Manage Credit Memo Requests" app and observe that the overall status of the order is displayed as "Open".
Cause
The overall status remains "Open" because the field "Ord. Rel. Billg St" (order-related billing status) is set to "Not Invoiced". This occurs because the rejection reason assigned to the items is not configured as billing not relevant.
Resolution
Within configuration activity 102494, verify the field "No Billing" for the rejection reason which is used to fill in the credit memo request. If the reason for rejection is set to be billing not relevant, then the overall status for this order will be fully completed.
Keywords
No Billing, Rejection Reason, Credit Memo Request, Status Overview, Everything Rejected, Manage Credit Memo Requests, Overall Status, Not Invoiced, 102494, billing relevant , KBA , SD-SLS-CMR-2CL , Credit Memo Request and Debit Memo Request (Public Cloud) , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , Problem
SAP Knowledge Base Article - Public