SAP Knowledge Base Article - Public

2937555 - Milestone drop-down is showing as blank in Service Level - Reaction Times

Symptom

While creating a new Service Level, you see that Milestone dropdown is showing as blank under Reaction Times

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator Work Center
  2. Go to Service and Social view
  3. Click on Service Level-> New
  4. Navigate to Reaction times
  5. Click on Add Row
  6. Milestone dropdown is showing blank

Cause

Relevant scoping for "Service Level Agreements" is missing in Business Configuration

Resolution

Please follow the below path to solve the issue

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select respective implementation project.
  4. Select Edit Project Scope.
  5. Navigate to Step 3: Scoping tab.
  6. Open scoping element Service> Entitlement Management> Service Level Agreements
  7. Scope this option
  8. Navigate to Next step
  9. Under questions, Service> Entitlement Management> Service Level Agreements
  10. Select the relevant scoping question
  11. Review and Finish the scoping

Keywords

Milestone, dropdown, blank, sla, service level, reaction time , KBA , LOD-LE-CSM-SVL , Service Level Objective , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions