Symptom
While creating a new Service Level, you see that Milestone dropdown is showing as blank under Reaction Times
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator Work Center
- Go to Service and Social view
- Click on Service Level-> New
- Navigate to Reaction times
- Click on Add Row
- Milestone dropdown is showing blank
Cause
Relevant scoping for "Service Level Agreements" is missing in Business Configuration
Resolution
Please follow the below path to solve the issue
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select respective implementation project.
- Select Edit Project Scope.
- Navigate to Step 3: Scoping tab.
- Open scoping element Service> Entitlement Management> Service Level Agreements
- Scope this option
- Navigate to Next step
- Under questions, Service> Entitlement Management> Service Level Agreements
- Select the relevant scoping question
- Review and Finish the scoping
Keywords
Milestone, dropdown, blank, sla, service level, reaction time , KBA , LOD-LE-CSM-SVL , Service Level Objective , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions