Symptom
Attachments in Leads are missing when the Lead is converted to Account.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Sales work center.
- Go to Leads view.
- Open Lead 123 (where 123 denotes the Lead ID).
- Go to the Attachments facet.
- Click Actions.
- Select Convert to Account.
- Open the converted Account.
- Go to the Attachments facet.
The attachment is missing though it is added in Leads.
Cause
As part of standard solution, the attachment in leads are not copied when the Lead is converted to Account.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
a. Contact your Account Executive
b. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us
An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Lead Attachment, Account Attachment, Attachments. , KBA , LOD-CRM-LM , Lead Management , Problem