SAP Knowledge Base Article - Public

2938782 - Attachments Not Added When Lead is Converted to Account

Symptom

Attachments in Leads are missing when the Lead is converted to Account.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Leads view.
  3. Open Lead 123 (where 123 denotes the Lead ID).
  4. Go to the Attachments facet.
  5. Click Actions.
  6. Select Convert to Account.
  7. Open the converted Account.
  8. Go to the Attachments facet.

The attachment is missing though it is added in Leads.

Cause

As part of standard solution, the attachment in leads are not copied when the Lead is converted to Account.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
a. Contact your Account Executive
b. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us


An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Lead Attachment, Account Attachment, Attachments. , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions