Symptom
A Health Check notifies you that there is a number of Tasks without processor: 'Assignment of type CRM_SRQ_ALT_COMPL BTM items not possible'.
The message may have the description similar as below
Health Check Component: Business Task Management
Health Check Name: Task without responsible
Description
The system cannot determine an appropriate user to whom the items can be distributed. As a result, the items do not appear in the worklists of any users, which can result in delays in the business processes affected.
Error Information
Task Type Alias: COD_SERVICE_REQUEST_REOPENED
Number of tasks without responsible for this task type: 5
Responsible Application Component: LOD-CRM-SRP
Environment
SAP Cloud for Customer
Cause
The system cannot determine an appropriate user to whom the items can be distributed.
As a result, the items do not appear in the worklist of any users, which can result in delays in the business processes affected.
Resolution
If there are only a few unassigned Tasks you can proceed as follows:
- Go to the Administrator work center.
- Go to the Business Task Management view.
- From the dropdown list, select Unassigned Items.
- Click Actions.
- Click Assign Item.
- Choose the User responsible for this item via the value help.
- Hit Ok.
If you have multiple unassigned Tasks, you can solve the issue by adjusting the work distribution settings or work center view assignments to ensure that the correct user responsible has the necessary work center assignment.
You may adjust the work distribution settings under Administrator → General Settings → Employee Work Distribution.
You may also adjust the work center view assignments under Administrator → General Settings → Support and Technical Users.
After you have made the relevant changes, proceed as follows:
- Go to the Administrator work center.
- Go to the Business Task Management view.
- From the show dropdown list, select Unassigned Items.
- Click Determine Assignment.
The system assigns the item according to your changes and removes it from the list.
Note: If more than one key user has access to the Administrator work center, the full list of Tasks for which no user is responsible can be distributed between these key users.
Note: If you are still unable to solve the issue, report the case to SAP. In the case, include the type of Business Task Management Item specified in the message text of the Health Check case you received, as well as any further related information. Do not forward the case you received to SAP, since it is closed automatically if you assign the item manually.
To avoid delays in the business processes affected while the case you have reported is being solved, you can manually assign the item(s) to the employee(s) responsible by selecting it and choosing Action and then Assign Item.
Keywords
Message; Task; Health; Check; Automatic;BTM; Business Task Management; Assignment of type CRM_SRQ_ALT_COMPL BTM items not possible; Unassigned Items; , KBA , LOD-CRM-ACT , Activities , How To