Symptom
In the existing Sales Quote, it is not possible to include Products from previous Sales Quotes.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales workcenter.
- Access the Sales Quote view.
- Locate and open Quote 123 (where 123 represents the Sales Quote ID).
- Switch to the Products facet.
- Expand the More menu and choose Add from Past Quotes
- From the available options, select the Account Sales Quotes query.
- Choose a specific Quote, such as XXX (where XXX is the sales quote name).
- Despite Quote XXX having a Product, there are no products available to be added.
Cause
The Product mentioned in Quote XXX cannot be used for Sales Quote 123 because the distribution channel specified in the Product master data does not match the distribution channel specified in Quote 123.
Resolution
To access and include the Product from Past Sales Quote, the distribution channel must be a match in both the product master and the sales quote 123.
Keywords
Sales Quotes; Past Quotes; Products list , KBA , sales quote , product , add , past quote , LOD-LE-CQP , Customer Quote Processing , Problem