SAP Knowledge Base Article - Public

2939449 - Marketing Attributes Sets Cannot be Added in Accounts

Symptom

Marketing Attributes Sets Cannot be Added in Accounts even though the sets are released.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer work center.
  2. Go to the Accounts view.
  3. Open Account 123 (where 123 denotes the Account ID) .
  4. Go to the Marketing Attributes facet.
  5. Select Add.

The screen display no data for the attribute sets.

Cause

This happens because the attribute set is not selected as Organization-Relevant.

Resolution

  1. Go to Administrator work center.
  2. Go to the General settings view.
  3. Select Maintain Attribute Sets under Attributes.

Here make sure that the Organization-Relevant is marked as Yes.

Keywords

Attribute sets, Attribute sets not available, Marketing attributes. , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions