SAP Knowledge Base Article - Public

2939496 - How to Enable the Header on the Top of the Object

Symptom

You would like to enable the option to have the object header on the top of the screen, instead of on the right.

Environment

SAP Cloud for Customer

Cause

There is an option on Company Settings to do so. Please keep in mind that this affects all objects on the system

Resolution

  1. Click on the profile icon.
  2. Click on Settings.
  3. Select Company Settings.
  4. Under General, enable the Show Header Details on the Top.

Keywords

ticket ; lead ; opportunity ; account, header ; new ticket header ; visit , KBA , LOD-CRM-SRP-UI , Ticket Related UI , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer core applications all versions