Symptom
The end user is not able to see the Analysis work center when logged in even after having all the work center and business role assignments in place.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Log in to the system with the affected end user.
- You will not find the Analysis work center.
- From the Admin user login you can go to Administrator -> General settings -> Business Users -> Search for the affected End User -> Check the work center assignment and business role assignment.
- You will have the Analysis work center and the views assigned to the user.
Cause
The Analysis work center is hidden at business role level using the feature Organize Work Center and Work Center Views.
Resolution
To make the work center visible follow the steps given below.
- Go to Administrator -> General Settings -> Organize Work Center and Work Center Views.
- Choose the Business Role assigned to the affected user.
- Select the work center Analysis. You will see the visible checkbox is unchecked. You can now check the box to make the work center visible.
- By default the Visible (for Desktops and Tablets) and Visible (for Smartphones) checkboxes are selected. To hide a work center or work center view, we have to deselect it.
- Click Save and Close.
See Also
For more details on the details about the Organize work center and work center view check the below help center document.
Keywords
Analysis, Missing, Work center, Work center view, End User, Assigned, Not visible, Not Present, Business Role, Hidden, Organize, Visible , KBA , AP-RC-UIF , C4C UI Framework , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To