SAP Knowledge Base Article - Public

2940048 - Option "Submit for Approval" not Visible in Opportunity.

Symptom

When you click Action in an Opportunity, you find Option "Submit for Approval" is not visible in the Action list.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Choose the Opportunities work center view.
  3. Open Opportunity ABC(ABC represents the Oportunity ID).
  4. Click Actions Button,you find option "Submit for approval" is not visible in the Action list.
  5. And you are not able to make this Option visible via Adaptation.

Cause

Action Option "Submit for Approval" is not active/visible since you had scoped automatically submit question in your system.

Resolution

In case you want to submit the Opportunity for approval manually, please refer to the following steps:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select the respective project and press the Edit Project Scope button.
  4. Navigate to Step:4 Questions.
  5. Expand Sales --> New Business --> Opportunities.
  6. Uncheck question: Do you want the system to automatically submit an opportunity for approval?
  7. Select Next and Finish.

Keywords

automatically submit;Submit for approval; , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer core applications all versions