Symptom
Text Changes Feed Event includes new creation of text Notes. Subject, Description or Work Description changes are not covered. But if a Processor adds Notes in a Ticket , they are not shown in Feeds Work Center View.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service Work Center.
- Then to Tickets View.
- Open Ticket ID XYZ, where XYZ is any Ticket for which you are assigned as Processor.
- Go to Notes tab to add Text, so that corresponding Feed Event gets generated.
But this Feeds are not shown in your Feed WorkCenter View.
Cause
Feeds are generated only for Creator/ Owner of Ticket, on Explicit Follow.
Resolution
-
Go to Service Work Center.
- Then to Tickets View.
- Open Ticket ID XYZ, where XYZ is any Ticket in which you are Creator of the Ticket.
- Now Follow the Ticket Explicitly and proceed to add Text.
- Upon adding the Text, Feeds get generated on Feed Work Center.
Keywords
Feed Ticket Text Change Public Feed Private Feed , KBA , explicit follow , text change , ticket feed , text feed processor agent , LOD-CRM-SRP , Service Request Processing , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions