Symptom
The option Add Field is not available to add an existing field or to create a new field
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Enter Adaptation in Fiori.
- Navigate to a screen for example Accounts Overview.
- Create a new section.
- Navigate inside the section in the right side pane.
- Click on Add.
- You see only Add Mashups and not field.
Cause
The fields cannot be added directly to a new section or tab
Resolution
The field can be created in the header section and moved to the newly created sections
See Also
Keywords
Add field, fiori adaptation, create new field , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions