SAP Knowledge Base Article - Public

2941253 - Error when attempting to import new content

Symptom

When attempting to import new content into LMS the following error is generated

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Learning

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Navigate to Content > System Management > Import Content
  2. Add New Content
  3. Select the file to import confirming the Server Location and Security Domain ID
  4. Schedule the Job 
  5. Error is then generated

Cause

The logon details for the Deployment Location are not valid

Resolution

Check and confirm the logon details for the Deployment Location. This can be done by opening the sftp link in a browser tab and using the known logon details to access. If you need to reset you password please review KBA 2381395

See Also

2381395 - iContent Account Credentials Reset request - how to handle

Keywords

application error has occurred, ContentDeploymentException, Unable to deploy, Could not connect to SFTP server, Please check your settings,  , KBA , LOD-SF-LMS-PCM , iContent , LOD-SF-LMS-CNT , Content , Problem

Product

SAP SuccessFactors Learning all versions

Attachments

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