SAP Knowledge Base Article - Public

2941581 - CC in interview notification not reflecting when using Outlook integration

Symptom

When Outlook Integration is enabled, CC in the following triggered mail template is not reflected as expected:

  • Interview Confirmation to Interviewers
  • Interview Delete Notification
  • Candidate Deleted from Interview
  • Booked Interview Cancellation to Interviewers

Environment

SAP SuccessFactors Recruiting Management

Cause

It's an expected behavior.

Resolution

At the current time, when Outlook integration is enabled, as per the existing functionality the interviewers and only organizers as CC are being considered while sending the email. 

This behavior could be seen with following templates:

  • Interview Confirmation to Interviewers - with recipients set to: Interviewer(s)
  • Interview Delete Notification - with recipients set to: Candidate, Interviewer(s), Interview Organizer
  • Candidate Deleted from Interview - with recipients set to: Candidate, Interviewer(s), Interview Organizer
  • Booked Interview Cancellation to Interviewers - with recipients set to: Interviewer(s)

NOTE: The recipients for the above templates can not be edited in Recruiting Email Triggers

See Also

2271568 - Outlook Integration for Interview Scheduling - Recruiting Management

Keywords

CC, notification, Interview, Confirmation, Interviewers, Notification, Candidate, Deleted, Booked ,Cancellation , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions