SAP Knowledge Base Article - Public

2941837 - An E-Mail section is Missing in the Activities Facet of a Ticket

Symptom

An activity type as e-mail is not available in the activities facet of the ticket.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open ticket LMN (where LMN represent the ticket id).
  4. Go to the Activities facet.
  5. Here, you can see activity as phone call , appointment and task are available but email section is missing.

Cause

Since we already have interaction facet which shows e-mail activities related to the ticket, hence it is not added again under an activities facet.

Resolution

We do not have an e-mail section in an activities facet of ticket is an expected system behavior.

Keywords

e-mail section , activities facet , interaction facet , KBA , ticket , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions