SAP Knowledge Base Article - Public

2941863 - Employee Cannot Log Into SuccessFactors System

Symptom

  • User cannot log into BizX
  • Receives error when trying to log in
  • Receive error when try to proxy as user
  • Fingerprint:e54592126156a80e68fe8f50522bdf93fbe3b910
  • Fingerprint:30642082050f9eeedd5126f409c2ea86e2913e72
  • The requested operation is not available.
  • introductoryWelcomeMsgDisplayed

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Enter Username and password to log into system
  2. Error received "The requested operation is not available."
  3. Admin user tries to proxy as user
  4. Error received

Cause

  • Two onboarding process exist for user
  • Support please see internal memo for more information

Resolution

  1. Navigate to Manage Data
  2. Search Onboarding Process in first dropdown
  3. Search affected user id or name in second dropdown
  4. Notice two onboarding processes exist
  5. Please close one of the onboarding processes using Import export data.
  6. Please see KBA 2355113 in see also for more information on how to close the onboarding process.

See Also

  1. 2355113 - How To - Remove Open and Overdue Hiring Managers Activities in To Do Tile - Onboarding - [New Hire Activity]

Keywords

introductoryWelcomeMsgDisplayed, WelcomeMsgDisplayed, error on login, OnboaringProcess,e54592126156a80e68fe8f50522bdf93fbe3b910, 30642082050f9eeedd5126f409c2ea86e2913e72,The requested operation is not available. , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , LOD-SF-PLT , Platform Foundational Capabilities , Problem

Product

SAP SuccessFactors Onboarding