Symptom
What are the screens/UI components where a KUT rule can be applied
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to any work center view.
- Open a record.
- Enter Adaptation.
- Navigate to a field or section property.
- You will not see the Rule button for the properties to set one.
Cause
Rules are not supported in all UI Components
Resolution
KUT rules are supported only in the below UI compoents
"Thing Inspector"
"Quick Create"
"Quick View"
Keywords
Rule editor, visibility rule, rule link , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions