Symptom
User is not able to see Hierarchy and Related Opportunities facets in Opportunities.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Sales work center.
- Go to Opportunities view.
- Open an Opportunity ABC (where ABC denotes the Opportunity ID).
Here the Hierarchy and Related Opportunities facets are missing.
Cause
Reported user is currently assigned with a PDI_PARTNER_DEVELOPMENT work center.
Resolution
- Go to Administrator work center.
- Go to Business Users view.
- Select the reported User.
- Edit Access Rights.
- Remove the access for PDI_PARTNER_DEVELOPMENT work center to the User.
- Save changes.
Keywords
Hierarchy and Related Opportunities Facets Missing , Related Opportunity, Hierarchy in Opportunity. , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions