Symptom
- Only limited entries are visible when field region F4 help is clicked in App Maintain Business Partner.
- All the regions for a particular country are not visible in the F4 Help of the field region in App Maintain Business Partner.
“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to App Maintain Business Partner.
- Click on Create Organization.
- Select any country.
- Click on Region F4 Help.
Cause
Personal Value list is created with limited entries. Hence, all values are not displayed.
Resolution
There are two ways to resolve this issue:
- Click on Display All Values so that all entries are listed.
- Delete the entries from the personal list.
Once either of the option is chosen, all the entries would be visible.
Keywords
S4_PC, S/4HANA, cloud, region, province, entries, country, states, customer, supplier, master, data, bp , KBA , AP-MD-BP , Business Partner , LO-MD-BP , Business Partners , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions