SAP Knowledge Base Article - Public

2942258 - S/4HC: Field Region F4 Help in App Maintain Business Partner does not show all entries

Symptom

  • Only limited entries are visible when field region F4 help is clicked in App Maintain Business Partner.
  • All the regions for a particular country are not visible in the F4 Help of the field region in App Maintain Business Partner.

    region 1.PNG

“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to App Maintain Business Partner.
  2. Click on Create Organization.
  3. Select any country.
  4. Click on Region F4 Help.

Cause

Personal Value list is created with limited entries. Hence, all values are not displayed.

Resolution

There are two ways to resolve this issue:

  1. Click on Display All Values so that all entries are listed.

    region 2.png

  2. Delete the entries from the personal list.

    region 3.png

    Once either of the option is chosen, all the entries would be visible.

    region 4.PNG

Keywords

S4_PC, S/4HANA, cloud, region, province, entries, country, states, customer, supplier, master, data, bp , KBA , AP-MD-BP , Business Partner , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions