Symptom
You are wondering about the field Category in the Account header; it cannot be made visible in the header.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Customers workcenter.
- Go to the Accounts view.
- Open any Account.
- In Adaptation Mode, find the field Category in the header.
The field cannot be made visible in the UI.
Cause
This field was added to the Account TI to support features like Code List Restrictions or page layouts that are organization/person related.
There is no benefit to have the field visible in the Account TI because every account is an organization.
Resolution
This is the designed behaviour.
Keywords
category, field, account, hidden, visible, add, header , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions