Symptom
When Rescheduling an interview a candidate the default email does not appear.
Environment
SAP SuccessFactors Recruiting Management.
Reproducing the Issue
- Go to interview Scheduling
- Select Assign to Me
- Open a booked interview
- Select a new time
- Continue
- Email does not appear and system ask to select a template.
Cause
Email Trigger Email Notification to Candidates for Rescheduled or Updated Interview has not been enabled.
Resolution
To have the email displayed you will need to complete the following steps.
- Go to Admin Center
- Manage Recruiting Email Templates
- Create a Template for interview rescheduling.
- Next go to Recruiting Email Triggers
- Enable Email Trigger Email Notification to Candidates for Rescheduled or Updated Interview
- Assign a Template to the trigger.
- Save.
Keywords
Default email, not shown , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem
Product
SAP SuccessFactors Recruiting all versions