SAP Knowledge Base Article - Public

2942944 - Default email does not appear when rescheduling Interview.

Symptom

When Rescheduling an interview a candidate the default email does not appear. 

Environment

SAP SuccessFactors Recruiting Management. 

Reproducing the Issue

  1. Go to interview Scheduling 
  2. Select Assign to Me
  3. Open a booked interview 
  4. Select a new time 
  5. Continue 
  6. Email does not appear and system ask to select a template. 

Cause

Email Trigger Email Notification to Candidates for Rescheduled or Updated Interview has not been enabled. 

Resolution

To have the email displayed you will need to complete the following steps. 

  1. Go to Admin Center 
  2. Manage Recruiting Email Templates
  3. Create a Template for interview rescheduling. 
  4. Next go to Recruiting Email Triggers
  5. Enable Email Trigger Email Notification to Candidates for Rescheduled or Updated Interview
  6. Assign a Template to the trigger. 
  7. Save. 

Keywords

Default email, not shown , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions