Symptom
When creating a workflow rule of type Social Media, you notice the Facebook channel is not available to be selected in the channels list.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to Workflow Rules.
- Click New.
- Select the Business Object as Ticket.
- Navigate to Actions tab.
- Select the activity as Social Media.
- Open the channels list.
- See that Facebook is not displayed.
Cause
The Workflow Rule engine currently does not support the Facebook social media channel.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Facebook, Workflow Rule, Workflow, Rule, Channel, Social Media, Social, FB, Service, Unavailable, Not Available, Not Supported, , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public