Symptom
Application error when accessing the Manage My Team tile on the Home page.
Environment
SAP Successfactors HXM Suite
Reproducing the Issue
- Line Manager logs into the System
- Line Manager trys to access Manage My Team tile on the Home Page
- An application error occurs similar to (An Application error occurred.Please try again later or notify support (with error information of errorID=fbb5534f-1cdd-418c-b235-831f45b95236, timestamp=2019-12-16T11:42:51.125+1100) if the issue keeps reoccurring )
Cause
The Line Manager has over the max recommended amount of subordinates
Resolution
The tile is designed to provide a summary of outstanding To-Dos and it aggregates data from various modules before rendering it on the Home Page.
Specifically, with LMS retrieving Learning To-Dos/overdue assignment when assignments are counted from curricula as opposed to learning items.
Max Size
It is not recommended to have > 100 sub-ordinates
The issue occurs when the number of direct reports is more than the typical team size. (<100)
Workaround:
As a workaround for Line Managers with Teams over recommended size:
- Managers can view their employees’ overdue learning items by directly accessing the Learning homepage and the “My Team” tab.
- They will be presented with a list of their employees with an overdue indicator and count, and they can dig into each one’s details from there.
See Also
Keywords
To Do , Manage My Team, Line Manager, Application Error, Learning, Home Page, INC0016171 , KBA , LOD-SF-PLT-HOM , Home Page , Problem