Symptom
In app Assign Semantic Tags to FSV, the Semantic Tag with an FS Version cannot be assigned to an FS Item, G/L Account or Functional Area.
Environment
- SAP S/4HANA Finance
- SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to app Assign Semantic Tags to FSV.
- Select a line item with a Semantic Tag mapped to an FS Version.
- On assigning an FS Item, G/L Account or Functional Area to the Semantic Tag, the Copy button is greyed out.
Cause
The Semantic Tag is already assigned to either FS Item, G/L Account or Functional Area. Hence, the same entry cannot be edited to make multiple assignments of the Semantic Tag.
Resolution
- For each entry, the semantic tag can be assigned to any one of FS Item, G/L Account or Functional Area.
- A new entry has to be created and the Semantic Tag has to be assigned separately to either FS Item, G/L Account or Functional Area.
- Click on the Edit button in app Assign Semantic Tags to FSV.
- Click on New Entries.
- The pop-up window New entry is displayed.
- Make your selection and Continue.
- Enter the parameters in the field.
- Save the entry.
See Also
Keywords
Assign Semantic Tags to FSV, SAP S/4HANA Cloud Public Edition, S4_PC, FI-GL-IS, FS Item, G/L Account, Functional Area, Financial Statement Version, FS Item. , KBA , FI-GL-IS , Information System , FI-GL-IS-2CL , Information System (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions