Symptom
You are trying to edit the Source field of an existing Ticket, but the field is Read Only or grayed out.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service work center
- Go to Tickets view
- Open any existing Ticket XYZ (Where XYZ represents the Ticket ID)
- Go to Ticket Overview
- Click on the pencil icon and enter edit mode
- In the Additional Information section, the Source field is read only
Cause
While you can set the Source field of the Ticket during creation, it is not possible to change the Source after the creation of a Ticket.
Resolution
This is the current system behavior.
See Also
Keywords
Ticket, Source, Create, Change , Read only , Grayed , KBA , ticket , source , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions