Symptom
The new button to create a new activity is not visible for a Lead in Offline
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to C4C app and sync.
- Go Offline.
- Go to Sales - Leads.
- Open any Lead.
- Go to Activities tab.
- The new button under any activity is missing.
Cause
The lead does not have an Existing Account. Rather it is created for a Company
Resolution
This is expected behavior that the activity creation is not supported on Lead that is created on a Company. It works only for Leads has an Existing Account
Keywords
new activity, leads offline, existing account , KBA , AP-RC-MOB-OFL-RT , Offline Runtime , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions