SAP Knowledge Base Article - Public

2945177 - New button on Activities in a Lead is not available in Offline

Symptom

The new button to create a new activity is not visible for a Lead in Offline

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in to C4C app and sync.
  2. Go Offline.
  3. Go to Sales - Leads.
  4. Open any Lead.
  5. Go to Activities tab.
  6. The new button under any activity is missing.  

Cause

The lead does not have an Existing Account. Rather it is created for a Company

Resolution

This is expected behavior that the activity creation is not supported on Lead that is created on a Company. It works only for Leads has an Existing Account

Keywords

new activity, leads offline, existing account , KBA , AP-RC-MOB-OFL-RT , Offline Runtime , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions