SAP Knowledge Base Article - Public

2945318 - Transport Lane Priority is not Working in Sales Order

Symptom

For Transport Zone Zone1 there are two transport lanes Lane1  for Site1 and Lane2 for Site2 (where Zone1 is the Transport Zone ID , Lane1 and Lane2 are Transport Lane ID's, Site1 and Site 2 are Site ID's)

Lane1 & Lane2 are set with priority 1 and 2 respectively.

In a sales order 999 you expect that when there is no sufficient Stock in Site1, system should automatically propose Ship From as Site2 (999 is the Sales Order ID).

Environment

SAP Business ByDesign

Reproducing the Issue

1. Go to Sales Order Workcenter and Sales Order View
2. Find Sales Order 999
3. Go to Line Items tab, Ship from is Site1

Cause

Transport lane priority is not based on stock availability.

Hence system does not automatically select the transport lane  with the Site where the stock exists for the product to fulfill the sales order.

Resolution

Transport lane priority  can be set based on product category/product but not on stock availability.

If the transport lane is made inactive or obsolete either temporarily /permanently for Business Reasons in which case the next priority of the transport lane is selected.

Keywords

Transport Zone, Transport Lane, Priority, Product Category, Sales Order, Ship From , KBA , transport zone , transport lane , priority , sales order , product category , ship from , AP-LDM-TL , Transportation Lane , How To

Product

SAP Business ByDesign all versions