Symptom
Tags are missing in Individual Customer and it does not show in the changes facet.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Customer work center.
- Go to Individual Customer.
- Open Individual Customer ABC (ABC denotes the Individual Customer ID) .
Tags are missing and you are not able to see the missing tags in the changes facet.
Cause
This is a standard behavior.
Resolution
We do not maintain any history of tags. It is not possible to track if a tag is removed or not.
Keywords
Tags missing, Accounts, Individual customer. , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions