Symptom
Reply with Outlook to an inbound e-mail interaction does not display images from that interaction.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: inbound e-mail with images is already in the system and ticket was created for it.
- Go to the Service work centre.
- Go to the Tickets view.
- Open ticket XYZ (XYZ represents affected ticket ID).
- Go to the Interactions facet.
- Click Reply With Outlook option.
Result: In the reply (outbound) e-mail, images from the inbound e-mail are not displayed.
Cause
When using Reply with Outlook option, number of characters that can be passed to Microsoft Outlook is determined. To ensure as much of the text content is passed, only plain content which does not contain image details is sent.
Resolution
This is current system behavior.
See Also
2913674 - Reply With Outlook Do Not Preserve The Formatted Text
2773108 - Crashed Image on Ticket Email
Keywords
E-mail, email, Outlook, Reply with Outlook, Use Outlook, interaction, ticket, image, inline, picture, screenshot, reply, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem