Symptom
- Why isn't the intelligent service centre displaying event details?
- No details found in Intelligent service centre events monitor
- Has my event ran successfully or failed?
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Log into affected instance.
- Navigate to Intelligent service centre.
- Select one of the "event raised"
- When you go to Event Monitoring Details to view the status of the Event (Success/Failure), you will find the error “There is no Activity Found”.
Customer is not able to understand whether the event got triggered and it got executed successfully or not.
Cause
Expected Behaviour (as was since last 4 years):
- Event Monitoring Page will show the life cycle of the Event Flow with details of Event Started, Executed and Passed/Failed in Event Monitoring Page
New Behaviour (since 2005 release):
- Event Monitoring Page will show details if any event failed.
- It will not show the life cycle of the Event progression.
- This is expected behaviour What's New in Admin Center
Resolution
- ISC Monitoring Page used to show the details based on XM logs which used to log all INFO messages.
- Recently, XM team found that it is difficult to scale with the volume of details captured.
- To offer datacenter stability and support application availability, we no longer support Event Type as INFO in Execution Manager see SAP Help Portal for more details What's New in Admin Cente
See Also
Note for support engineers: Please follow Internal memo where the related Incident is displayed.
Keywords
ISC, Intelligent services, broken, no events, 2005, release issue, monitor details, , KBA , LOD-SF-PLT-ISC , Intelligent Services , LOD-SF-EC , Employee Central , LOD-SF-INT , Integrations , LOD-SF-RCM , Recruiting Management , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , How To