SAP Knowledge Base Article - Public

2946027 - Service Request Template Not Available on Data Workbench

Symptom

You are not able to find the Service Request template on the Import of Data Workbench.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Data Workbench work center.
  2. Select the Import View.
  3. Search for 'Service Request'.
  4. "No Data" message is shown.

Cause

You need access to the Tickets view to see the Service Request template. The Work Tickets view will not grant access to it.

Resolution

You need to grant access to the Tickets view as below:

  1. Go to the Administrator work center.
  2. Select the General Settings view.
  3. Open the Business Users option.
  4. Search for Business User 123 (123 represents the Business User ID).
  5. Click on Edit > Access Rights.
  6. Under Work Center and View Assignment you need to add the view:
    • SEOD_TICKETMD_SADL_WCVIEW.
  7. Save and close.

Now, the Service Request template will be visible under the Import of Data Workbench.

See Also

[Enter your See Also here...]

Keywords

Ticket ; Work Ticket ; Migration ; DWB ; work bench ; , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-INT-DWB , Data Workbench , How To

Product

SAP Cloud for Customer core applications all versions