Symptom
You would like to know why the message Not Supported is shown for some Machine Learning Scenarios in your SAP Cloud for Customer system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to Prediction Services work center view.
- See the Machine Learning Scenarios.
- See that for some of them, in the column Readiness, the message Not Supported is shown.
Cause
The following Machine Learning scenarios are currently supported for Readiness Check in the SAP Cloud for Customer system:
- Lead Scoring;
- Opportunity Scoring;
- Ticket Categorization;
- Ticket time-to-completion;
- E-Mail Template Recommendation;
If you notice the message Not Supported for the following scenarios, this is the current system expected behavior:
- Ticket NLP Classification;
- Machine Translation;
- Similar Ticket Recommendation;
- Text Summarization;
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
ML, C4C, Machine Learning, SAP Cloud for Customer, Cloud for Customer, Ticket NLP Classification, Machine Translation, Similar Ticket Recommendation, Lead Scoring, Opportunity Scoring, Ticket Categorization, Ticket time-to-completion, Scenarios, Readiness, Readiness Check, Not Supported, Prediction Services, Service, , KBA , LOD-CRM-ML , C4C Machine Learning , How To