SAP Knowledge Base Article - Public

2946170 - How To take Screenshots in SAP Analytics Cloud (SAC) Mobile App for Android

Symptom

  • Taking screenshot on SAC mobile app for Android is not allowed

Environment

  • SAP Analytics Cloud (Enterprise) 2022.22
  • SAC Mobile App 1.36.0
  • Android 10

Reproducing the Issue

  1. Download SAC mobile app from Google and install it.
  2. Open SAC story and try to take screenshot, it is not allowed

Cause

This is by design. Due to security reasons, users need to enable the screenshot feature for Android application first

Resolution

  1. Enter the Settings of the Android App via the top right Profile icon
  2. Toggle the option screen capture (see attached screenshot)
  3. Now screenhsots will work for SAC Mobile Android App
    (as per Android versions 10 and higher with holding the Power + Volume down buttons for 2 seconds on most devices)

Screenshot_20221125-113413.jpg

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-MOB-AND , SAC Mobile Android Specific , Problem

Product

SAP Analytics Cloud 1.0