SAP Knowledge Base Article - Public

2946525 - User is Able to See All Other User's Service Templates in Cloud for Customer System

Symptom

You notice that an business user is able to see all other user's service templates in SAP Cloud for Customer system, independently of their business roles.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Templates work center view.
  3. Notice you are able to see all business user's templates.

Cause

This is the designed behavior, so business user's can share the best templates between themselves and the organization.

Resolution

This is the system expected behavior.

See Also

 2826665 - Templates Are Not Displayed for Outbound E-mail Channel

Keywords

Templates, Template, Service, User, All Templates, C4C, Cloud for Customer, Service Templates, Tickets, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions