SAP Knowledge Base Article - Public

2948050 - Channel Field not visible in Sales Campaign Quick Create

Symptom

The Channel field (Standard field) is not visible in the quick create of Sales Campaign

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Campaign.
  2. Go to Campaigns.
  3. Click New.
  4. Enter Adaptation.
  5. Enable the field "Channel" - make it visible. 
  6. End Adaptation.
  7. The field is still not visible in the UI.  

Cause

The Funds Management is not scoped in the tenant.

Note: in Adaptation mode you will see fields that are related to the basic UI frame of a view. This means, a field/ section/ facet/ etc. might show up and be set to visible that has another condition set by the system before it will actually show up in the UI.

Another example could be the Territory fields, which depend on your Territory scoping (Multiple vs Single Territory scoping) or certain elements are available on a SALES contract, which are not visible in a SERVICE contract, etc.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the respective Project.
  4. Click the Edit Project Scope.
  5. Navigate to Step 3 Scoping.
  6. Expand the Sales Campaign.
  7. Activate the Element Funds Management.
  8. Finish your scoping and reload the system.

The Funds Management business package enables you to budget for annual marketing spend. It also allows you to allocate and track funds towards various marketing initiatives across multiple channels.

See Also

[Enter your See Also here...]

Keywords

channel field, sales campaign, new campaign , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-MKT-CAM , Campaigns , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions