Symptom
You are creating Tickets from other Tickets by using the Action Copy, but notices that the Warranty Coverage is not copied to the Items of newly created Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ represents the Ticket ID).
- See that it has Warranty maintained and Coverage 123 (123 represents the Coverage name).
- Go to the Items tab.
- See that the Items also have the Coverage 123.
- Click on Actions > Copy.
- Save and Open.
- Newly created Ticket has the Warranty and the Coverage shown on Overview, but not on the items.
Cause
Not all information is copied from one Ticket to another when using the Actions > Copy.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
See Also
Keywords
Coverage ; Items ; Ticket Copy ; Sub Ticket ; Warranty ; Copied Over ; not working , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To