SAP Knowledge Base Article - Public

2948858 - How to check the notification when the billable amount exceeds the Cap Amount and Cap Notification Threshold which is maintained in billing item in app Plan Customer Projects

Symptom

This KBA explains the usage of the two fields "Amount Cap" and "Cap Notification Threshold" under the "Billing" tab of the "Plan Customer Projects" app. Besides, it suggests how to check the notification when the billable amount exceeds the "Amount Cap" and "Cap Notification Threshold" which is maintained for the billing item in the "Plan Customer Projects" app.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

1. Go to app "Plan Customer Projects".

2. Go to the "Billing" tab and add a billing item, enter the values in fields "Amount Cap" and "Cap Notification Threshold".

3. Start entering hours on the work package linked to that billing item with cap amount and cap threshold percentage.

Cause

A notification will not be provided upon reaching the threshold.

Resolution

  • With regard to the "Amount Cap" field of billing item in a customer project, it will not limit additional time recording or billing. The decision of whether any cost postings above the cap amount are billed or not, is left to the project billing specialist who has access to the cap information in the "Manage Project Billing" app. This provides certain flexibility, such as negotiations with the end customer. In Event-Based Revenue Recognition, the "Amount Cap" is respected during period-end closing and reduces accrued revenue.
  • For the field "Cap Notification Threshold" of billing item in a customer project, by default it will not result in any notifications. However, this can be achieved through a custom solution based on CDS views such as I_EngmntProjTmeExpnBillgCube or C_EngmntProjTmeExpnBillgQ. The project manager of the customer project will have to go to the Query Browser app to check the threshold and the comparison under, e.g., Query "C_ENGMNTPROJTMEEXPNBILLGQ".Please note that to access the "Query Browser" app the user should have the role "SAP_BR_EMPLOYEE" assigned.

See Also

Refer to this SAP Help Documentation for the same: Professional Services - Analyze Time and Expense Billing.

Keywords

Customer, Projects, Billing item, Billing tab, Workpackage, Amount cap, Cap notification threshold, CA-CPD-SS, SD-SLS-PBS, SAP S/4HANA Cloud Public Edition. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , How To

Product

SAP S/4HANA Cloud Public Edition all versions