Symptom
How to check the notification when the billable amount exceeds the cap amount and cap threshold notification which is maintained in billing item in Plan customer project app
Environment
- SAP Commercial Project Management (CPM)
- SAP S/4HANA Cloud
- SAP Fiori
Reproducing the Issue
1. Go to app "Plan Customer Projects".
2. Go to billing tab and add a billing item, enter the values in fields cap amount and cap threshold percentage.
3. Start entering hours on the work package linked to that billing item with cap amount and cap threshold percentage.
Cause
A notification will not be provided upon reaching the threshold.
Resolution
The project manager of the customer project will have to go to the Query Browser app to check the threshold and the comparison under Query "C_ENGMNTPROJTMEEXPNBILLGQ".Please note that to access the Query browser app the user should have the role SAP_BR_EMPLOYEE assigned.
Please refer to the below SAP help documentation for the same
Keywords
Customer, Projects, Billing item, Billing tab, Workpackage, Cap amount, Cap threshold notification, CA-CPD-SS, S4_PC, SAP S/4HANA Cloud. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , How To