SAP Knowledge Base Article - Public

2948949 - Unable to Restrict the Unit of Measure of Item Added in a Service Ticket

Symptom

You would like to understand if it is possible to restrict from standard the Unit of Measure (UoM) of an Item added in a Service Ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Items tab.
  5. Click Add.
  6. Add an item.
  7. See that is possible to define the UoM of the Item.

Cause

From standard the system does not offer a functionality to restrict the unit of measure that can be selected for an item in service tickets.

Resolution

From standard, this is the system designed behavior, however, it is possible to enhance this via PDI customization as the node of the Unit Code Item - ItemScheduleLine - Qty-UnitCode is PSM released.

Keywords

Restrict, Unit of Measure, UoM, Item, Material, Product, Ticket, Service Ticket, Service Request, Service, C4C, Cloud for Customer, Hours, Pcs, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions