Symptom
You would like to understand if it is possible to restrict from standard the Unit of Measure (UoM) of an Item added in a Service Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Items tab.
- Click Add.
- Add an item.
- See that is possible to define the UoM of the Item.
Cause
From standard the system does not offer a functionality to restrict the unit of measure that can be selected for an item in service tickets.
Resolution
From standard, this is the system designed behavior, however, it is possible to enhance this via PDI customization as the node of the Unit Code Item - ItemScheduleLine - Qty-UnitCode is PSM released.
Keywords
Restrict, Unit of Measure, UoM, Item, Material, Product, Ticket, Service Ticket, Service Request, Service, C4C, Cloud for Customer, Hours, Pcs, , KBA , LOD-CRM-SRP , Service Request Processing , How To