SAP Knowledge Base Article - Public

2949232 - Duplicate entries for Ticket Catagories

Symptom

You are running a report on Tickets using the Table view and you notice there are Duplicate Ticket Categories when the Counter Key Figure is added

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Business Analytics
  2. Go to Design Reports
  3. Search for the report SEODSRQDTS01_Q0001 as an exmaple
  4. Add the fields Ticket Category I, II or III to the view
  5. Add the Key Figure "Counter"
  6. You will now notice multiple rows and counters for the same Category

Cause

The reason you are seeing separate counters is because the Category ID has been reused in multiple catalogs across multiple different versions.

Resolution


Please add the version column to the report and you will notice that though the catalog IDs are same, the versions will be different and hence the counter value will show multiple rows. You can find the version within add fields and it comes from the "Ticket" data source.

Keywords

SEODSRQDTS01_Q0001, category, catagory, catagories, ticket, SEODSRQDTS01, Ticket Time Points and Contact Party , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions