SAP Knowledge Base Article - Public

2949463 - S/4HC: Issue during creation/modification of a Business Partner in Supplier (Financial Accounting) role / Customer (Financial Accounting) role

Symptom

  • App Manage Business Partner Master Data do not reflect the changes when defining/extending Business Partner even though changes are saved without any error.

  • The below error is encountered when defining/extending a Business Partner to a Supplier (Financial Accounting) role / Customer (Financial Accounting) role in App Maintain Business Partner.

Supplier / Customer specific data were not saved due to error:
AR 141 (see long text )

Environment

 SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to App Maintain Business Partner.
  2. Choose Supplier / Customer FI Role.
  3. Enter Company Code.
  4. Enter Reconciliation account.
  5. Click on Save.

Cause

This error occurs when bank account number or IBAN is not entered correctly.

Resolution

  1. Ensure that the Bank Country and the country present in IBAN match for the Business Partner.
  2. Ensure that a valid Bank Account Number is entered for the Business Partner.

See Also

2765039 - Error "LFBK-BANKN: Plausibility check failed" while migrating Suppliers

Keywords

S4_PC, S/4HANA, Cloud, LO-MD-BP, AP-MD-BP, BP, bp, AR, 141, bank, account, SSCUI, 103007, message, type, warning, error, supplier, vendor, create, extend, manage, derive, IBAN, customer , KBA , AP-MD-BP-UI , Dialog SAP-GUI , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions