SAP Knowledge Base Article - Public

2950095 - Unable to see SAP Analytics Cloud (SAC) system in Identity Provider Administration tool

Symptom

  • Unable to see SAP Analytics Cloud (SAC) system in Identity Provider Administration tool

Environment

  • SAP Analytics Cloud (Enterprise) 2020.8.15

Reproducing the Issue

  1. Access the Identity Provider Administration tool using the following URL pattern:
    https://console.<data center>.sapanalytics.cloud/idp-admin/
  2. Log in with an S-user that has the same email address as the system owner of one SAP Analytics Cloud system.
    => There is no SAP Analytics Cloud (SAC) system listed there.

Cause

  • There is a discrepancy for the System Owner.

Resolution

  • This issue can be only fixed by SAC Operation team, so please submit one case to component LOD-ANA-AUT.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, IdP, admin, tool, idp-admin , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0