Symptom
You are working with SAP SuccessFactors Employee Central/Ask HR and when trying to reply using the Ticket's Timeline Interactions, the option 'Portal' is not enabled.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ represents an SAP SuccessFactors Employee Central/Ask HR).
- Go to the Timeline Interactions.
- On the reply section, the Portal option is disabled.
Cause
Timeline Interactions only works with the Internal Memo feature. The Employee Central/AskHR scenario with Portal still uses the Internal Notes.
Resolution
This is the current expected behavior of SAP Cloud for Customer integration with SAP SuccessFactors Employee Central/Ask HR.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
See Also
[Enter your See Also here...]
Keywords
Portal ; AskHR ; Timeline ; Memo Activity ; Scoping ; Interaction , KBA , LOD-CRM-SRP , Service Request Processing , How To