Symptom
No package found in First Advantage Background Check Integration Settings page, though valid account credentials have been added in API Credentials tag.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
1. First Advantage Background Check Integration Settings >API Credentials > add valid account credentials
2. Accounts and Packages > Synchronize Accounts and Packages > no packages synced
Cause
This First Advantage account has already been used in another SF system
Resolution
It's a system limitation.
One First Advantage account could only be used in one SF system.
If it is added into another SF system, then the packages will not be synced.
Keywords
background check, package sync, First Advantage account ID, Accounts and Packages,
Synchronize Accounts and Packages , KBA , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem
Product
Attachments
Pasted image.png |
Pasted image.png |