Symptom
No package found in First Advantage Background Check Integration Settings page, even though the account credentials have been configured.
After executing 'Synchronize Account and Packages':
- The 'Last Updated' date is blank.
- The 'Last Updated' date shows 'Not Synchronized'.
- The 'Last Updated' date is populated with the latest date and time, but no packages are synchronized.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to First Advantage Background Check Integration Settings > API Credentials, add account credentials.
- Go to Accounts and Packages, click on 'Synchronize Accounts and Packages'.
- No packages are synchronized.
Cause
1. Configuration issues
- This First Advantage account has already been used in another SF instance.
- In Provisioning, the switch "Enable SFAPI Webservices" may not be enabled or other configurations are incomplete.
2. FADV Account issues
The Xchange password is expired, or there are other issues with the FADV account.
(For SAP Support: see internal memo)
Resolution
For any configuration concerns, always seek assistance from your Implementation Partners or SAP Professional Services.
Configuration Issues
To ensure proper functionality, the Implementation Partner must enable the feature "Enable SFAPI Webservices" in Provisioning and configure all prerequisites based on the implementation guide Integrating Recruiting with First Advantage for Background Checks.
Please note that each First Advantage account can only be used in one SF instance. If it has been already added into another SF instance, the packages will not be synchronized.
FADV Account Issues
The Xchange password for First Advantage must be changed every 60 days.
To address FADV account issues, please contact your Implementation Partner or First Advantage.
See Also
- Help Portal: Integrating Recruiting with First Advantage for Background Checks
- KBA 2533326 - Configuring Background Check with First Advantage - Recruiting Management
- KBA 2792559 - Error code: 220 Unable to initiate background check. Reason: Password is expired when initiating Background Check - Recruiting Management
Keywords
RCM, FADV, Background Check, Integration, First Advantage, Account, Package, Sync, Not Synced, unavailable, missing, blank page, Xchange, password, expired, Error Code 220, Error Code 405 , KBA , LOD-SF-RCM-BCI , Background Check , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem